<!DOCTYPE HTML>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<link rel='stylesheet' href='/css/app.css' type='text/css' media='screen' />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-57679995-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-57679995-1');
</script>
<script type="text/javascript" src="https://assets.freshdesk.com/widget/freshwidget.js"></script>
<style type="text/css" media="screen, projection">
	@import url(https://assets.freshdesk.com/widget/freshwidget.css); 
</style>
<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=tlBaIMkbT9iLYsyz6r_dDg'></script>
<script type="text/javascript">
    (function () {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
          + '.po.st/static/v4/post-widget.js#publisherKey=j7j8ojgvrr2ot0gfaopt';
        var x = document.getElementsByTagName('script')[0];
        x.parentNode.insertBefore(s, x);
     })();
</script>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="alternate" href="https://earmilk.com/2020/10/02/let-barbudo-take-you-to-magnolia-mansion-in-funk-fueled-new-single/" hreflang="x-default">
<link rel="alternate" href="https://earmilk.com/2020/10/02/let-barbudo-take-you-to-magnolia-mansion-in-funk-fueled-new-single/" hreflang="en">
<link rel="alternate" href="https://earmilk.com/2020/10/02/let-barbudo-take-you-to-magnolia-mansion-in-funk-fueled-new-single/" hreflang="en-us">
<link rel="alternate" href="https://earmilk.com/2020/10/02/let-barbudo-take-you-to-magnolia-mansion-in-funk-fueled-new-single/" hreflang="en-gb">
<meta name="contact" content="business@earmilk.com" />
<meta name="copyright" content="Copyright (c) 2009-2019 EARMILK Media INC. All Rights Reserved." />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="theme-color" content="#e34848" />
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://earmilk.com",
        "name" : "EARMILK",
        "alternateName" : "EARMILK.COM",
        "description": "EARMILK is an online music publication that straddles the line between underground and mainstream. Covering Hip-Hop, Electronic, Indie and the in between. All Milk. No Duds.",
        "brand" : "EARMILK",
        "logo": "https://earmilk.com/logo.png",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://earmilk.com/about/"
        },
        "sameAs": [
            "https://facebook.com/earmilk",
            "https://twitter.com/earmilk",
            "https://plus.google.com/+earmilk",
            "https://instagram.com/earmilk",
            "https://www.youtube.com/c/earmilk"
        ],
		"address": {
			"@type": "PostalAddress",
			"addressLocality": "San Francisco",
			"addressRegion": "CA",
			"postalCode": "94115",
			"streetAddress": "2443 Fillmore St #242"
		},
        "potentialAction": {
            "@type": "SearchAction",
            "target": "https://earmilk.com/?s={search_query}",
            "query-input": "required name=search_query"
        }
    }
    </script>

<link rel="apple-touch-icon" sizes="57x57" href="/favicons/apple-touch-icon-57x57.png?v=KmmqjE3jwP">
<link rel="apple-touch-icon" sizes="60x60" href="/favicons/apple-touch-icon-60x60.png?v=KmmqjE3jwP">
<link rel="apple-touch-icon" sizes="72x72" href="/favicons/apple-touch-icon-72x72.png?v=KmmqjE3jwP">
<link rel="apple-touch-icon" sizes="76x76" href="/favicons/apple-touch-icon-76x76.png?v=KmmqjE3jwP">
<link rel="apple-touch-icon" sizes="114x114" href="/favicons/apple-touch-icon-114x114.png?v=KmmqjE3jwP">
<link rel="apple-touch-icon" sizes="120x120" href="/favicons/apple-touch-icon-120x120.png?v=KmmqjE3jwP">
<link rel="apple-touch-icon" sizes="144x144" href="/favicons/apple-touch-icon-144x144.png?v=KmmqjE3jwP">
<link rel="apple-touch-icon" sizes="152x152" href="/favicons/apple-touch-icon-152x152.png?v=KmmqjE3jwP">
<link rel="apple-touch-icon" sizes="180x180" href="/favicons/apple-touch-icon-180x180.png?v=KmmqjE3jwP">
<link rel="icon" type="image/png" href="/favicons/favicon-32x32.png?v=KmmqjE3jwP" sizes="32x32">
<link rel="icon" type="image/png" href="/favicons/favicon-194x194.png?v=KmmqjE3jwP" sizes="194x194">
<link rel="icon" type="image/png" href="/favicons/favicon-96x96.png?v=KmmqjE3jwP" sizes="96x96">
<link rel="icon" type="image/png" href="/favicons/android-chrome-192x192.png?v=KmmqjE3jwP" sizes="192x192">
<link rel="icon" type="image/png" href="/favicons/favicon-16x16.png?v=KmmqjE3jwP" sizes="16x16">
<link rel="manifest" href="/favicons/manifest.json?v=KmmqjE3jwP">
<link rel="mask-icon" href="/favicons/safari-pinned-tab.svg?v=KmmqjE3jwP" color="#5bbad5">
<link rel="shortcut icon" href="/favicons/favicon.ico?v=KmmqjE3jwP">
<meta name="apple-mobile-web-app-title" content="EARMILK">
<meta name="application-name" content="EARMILK">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/favicons/mstile-144x144.png?v=KmmqjE3jwP">
<meta name="msapplication-config" content="/favicons/browserconfig.xml?v=KmmqjE3jwP">
<meta name="theme-color" content="#e34848">

<!--[if IE]> <script src="https://earmilk.com/wp-content/themes/mag-wp/js/html5.js"></script> <![endif]--><!--[if IE 9]><style type="text/css">.logo, header .sticky .logo  { margin-top: 0 !important; } </style><![endif]--> <!--[if IE 8]><style type="text/css">.logo, header .sticky .logo  { margin-top: 0 !important; } #searchform2  { margin-top: -5px !important;} #searchform2 .buttonicon { margin-top: 5px !important;} </style><![endif]-->

<link rel="alternate" type="application/rss+xml" title="EARMILK RSS Feed" href="https://earmilk.com/feed/" />
<link rel="pingback" href="https://earmilk.com/xmlrpc.php" />


<style type="text/css">.top-navigation  { background-color: #171717 !important;}.footer-section  { background-color: rgba(30, 31, 32, 0.95) !important; }.copyright  { background-color: rgba(26, 26, 27, 0.8) !important; }a:hover, .popular-words span, .top-social li a, .jquerycssmenu ul li.current_page_item > a, .jquerycssmenu ul li.current-menu-ancestor > a, .jquerycssmenu ul li.current-menu-item > a, .jquerycssmenu ul li.current-menu-parent > a, .jquerycssmenu ul li a:hover, .jquerycssmenu-right ul li.current_page_item > a, .jquerycssmenu-right ul li.current-menu-ancestor > a, .jquerycssmenu-right ul li.current-menu-item > a, .jquerycssmenu-right ul li.current-menu-parent > a, .jquerycssmenu-right ul li a:hover, ul.big-thing li .an-display-author a, .review-box-nr i, .review-box-nr, ul.article_list .review-box-nr, div.feed-info i, .article_list li .an-display-author a, ul.article_list .an-widget-title i, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4, .copyright a { color: #e34848 !important;}.popular-words strong, .jquerycssmenu ul li ul li:hover, .jquerycssmenu-right ul li ul li:hover, a.btn-featured:hover, ul.big-thing .article-category, ul.classic-blog .article-category, .wp-pagenavi a:hover, .wp-pagenavi span.current, a.author-nrposts, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list .article-category, #contactform .sendemail, .social-section, footer #wp-calendar tbody td#today, #back-top span { background-color: #e34848 !important;}.p-first-letter p a  { background-color: #e34848;}footer { background: url(); }#mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #e34848 !important;}a.btn-featured:hover { border-color: #e34848 !important;}ul.big-thing .an-widget-title span a, ul.classic-blog .an-content span a, .entry-top span a, div.feed-info strong, ul.article_list .an-widget-title span a, .copyright a  { border-bottom: 1px solid #e34848 !important;}ul.big-thing .arrow-down-cat, ul.classic-blog .arrow-down-cat, ul.article_list .arrow-down-cat { border-top: 8px solid #e34848 !important;}ul.big-thing .article-category i, ul.classic-blog .article-category i, ul.article_list .article-category i  { border-color: #e34848 transparent #e34848 #e34848 !important;}</style>

<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6035391" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035391&cv=2.0&cj=1" />
</noscript>





<title>EARMILK - All Milk. No Duds.</title>
<meta name="description" content="EARMILK is an online music publication that straddles the line between underground and mainstream. Covering Hip-Hop, EDM, Indie, MP3s, downloads, festivals and the in-between." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://earmilk.com/" />
<link rel="next" href="https://earmilk.com/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="EARMILK" />
<meta property="og:description" content="EARMILK is an online music publication that straddles the line between underground and mainstream. Covering Hip-Hop, Electronic, Indie and the in between." />
<meta property="og:url" content="https://earmilk.com/" />
<meta property="og:site_name" content="EARMILK" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@earmilk" />

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="EARMILK &raquo; Feed" href="https://earmilk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EARMILK &raquo; Comments Feed" href="https://earmilk.com/comments/feed/" />
<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel='stylesheet' id='ts_fab_css-css' href='https://earmilk.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://earmilk.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://earmilk.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://earmilk.com/wp-content/themes/mag-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css' href='https://earmilk.com/wp-content/themes/mag-wp/owl-carousel/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://earmilk.com/wp-content/themes/mag-wp/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css' href='//fonts.googleapis.com/css?family=Ruda%3A400%2C700%7CLato%3A100%2C300%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css' href='https://earmilk.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://earmilk.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://earmilk.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-menu-pro-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://earmilk.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css' href='https://earmilk.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css' href='https://earmilk.com/wp-content/plugins/mp3-jplayer/css/dark.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://earmilk.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://earmilk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://earmilk.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/earmilk.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":0,"token":"12487cda30","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://earmilk.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.1#pubid=ra-54e62d2e4fe01485' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://earmilk.com/wp-content/plugins/responsive-menu-pro/public/js/jquery.touchSwipe.min.js' id='responsive-menu-pro-jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://earmilk.com/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js' id='responsive-menu-pro-noscroll-js'></script>
<link rel="https://api.w.org/" href="https://earmilk.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earmilk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earmilk.com/wp-includes/wlwmanifest.xml" />
<script type="text/javascript">var ajaxurl = "https://earmilk.com/wp-admin/admin-ajax.php";</script> <style>
	.ts-fab-list li a { background-color: #e9e9e9; border: 1px solid #e9e9e9; color: #333; }
	.ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }
	.ts-fab-tab { background-color: #191919; border: 2px solid #333; color: #f4f1f1; }
	</style>
<style>
		.wpsp_arrow_pagi {
			cursor: pointer;
		}
	</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"earmilk"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-57679995-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-fb5b8def745da25812a079ba72f2b584","page_info":{"template":"home","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><style type="text/css">
/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>


<style>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</style><script>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</script> <style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.at-above-post.addthis_tool {
    clear: both;
    border-bottom: solid 1px #e6e6e5;
    /* margin-top: 16px; */
    margin-bottom: 10px;
    padding-bottom: 4px;
    width: 100%;
    max-width: 100%;
}
.wpp-list li {
    overflow: hidden;
    float: none;
    clear: both;
    padding-bottom: 8% !important;
    text-align: left;
    font-weight: bold;
	  font-size: 0.9em;
    line-height: 1.4em;
    letter-spacing: 0.7px;
}			</style>

</head>
<body id="boxed-style" class="home blog responsive-menu-pro-push-left" itemscope itemtype="http://schema.org/WebPage">

<div id="fixed-header">
<nav class="genrebar"><ul class="mainmenu"><li id="menu-item-259744" class="mainstage menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259744"><a href="https://earmilk.com/category/mainstage/">Main Stage</a></li>
<li id="menu-item-259711" class="dance menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259711"><a href="https://earmilk.com/category/dance/">Dance</a>
<ul class="sub-menu">
<li id="menu-item-259712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259712"><a href="https://earmilk.com/category/dance/house/">House</a></li>
<li id="menu-item-259729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259729"><a href="https://earmilk.com/category/dance/electro/">Electro</a></li>
<li id="menu-item-259718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259718"><a href="https://earmilk.com/category/dance/bass-dance/">Bass</a></li>
<li id="menu-item-259719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259719"><a href="https://earmilk.com/category/dance/deep-house/">Deep House</a></li>
<li id="menu-item-259736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259736"><a href="https://earmilk.com/category/dance/techno/">Techno</a></li>
<li id="menu-item-259737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259737"><a href="https://earmilk.com/category/dance/progressive-dance/">Progressive</a></li>
<li id="menu-item-259721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259721"><a href="https://earmilk.com/category/electronic/drum-and-bass-dance/">Drum and Bass</a></li>
</ul>
</li>
<li id="menu-item-259713" class="hiphop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259713"><a href="https://earmilk.com/category/hiphop/">Hip-Hop</a>
<ul class="sub-menu">
<li id="menu-item-259714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259714"><a href="https://earmilk.com/category/hiphop/rap/">Rap</a></li>
<li id="menu-item-259731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259731"><a href="https://earmilk.com/category/hiphop/rb/">R&#038;B</a></li>
<li id="menu-item-259734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259734"><a href="https://earmilk.com/category/hiphop/soul/">Soul</a></li>
<li id="menu-item-259733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259733"><a href="https://earmilk.com/category/hiphop/reggae/">Reggae</a></li>
<li id="menu-item-259735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259735"><a href="https://earmilk.com/category/hiphop/trip-hop/">Trip-Hop</a></li>
<li id="menu-item-259728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259728"><a href="https://earmilk.com/category/hiphop/jazz-hop/">Jazz Hop</a></li>
<li id="menu-item-259727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259727"><a href="https://earmilk.com/category/hiphop/glitch-hop/">Glitch-Hop</a></li>
</ul>
</li>
<li id="menu-item-259716" class="indie menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259716"><a href="https://earmilk.com/category/indie/">Indie</a>
<ul class="sub-menu">
<li id="menu-item-259722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259722"><a href="https://earmilk.com/category/indie/alternative/">Alternative</a></li>
<li id="menu-item-259738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259738"><a href="https://earmilk.com/category/indie/rock/">Rock</a></li>
<li id="menu-item-259739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259739"><a href="https://earmilk.com/category/indie/indie-synth/">Synth</a></li>
<li id="menu-item-259723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259723"><a href="https://earmilk.com/category/indie/chillout/">Chillout</a></li>
<li id="menu-item-259740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259740"><a href="https://earmilk.com/category/indie/folk/">Folk</a></li>
<li id="menu-item-259741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259741"><a href="https://earmilk.com/category/indie/funk/">Funk</a></li>
</ul>
</li>
<li id="menu-item-259715" class="electronic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259715"><a href="https://earmilk.com/category/electronic/">Electronic</a>
<ul class="sub-menu">
<li id="menu-item-259742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259742"><a href="https://earmilk.com/category/electronic/dubstep/">Dubstep</a></li>
<li id="menu-item-259747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259747"><a href="https://earmilk.com/category/electronic/trap-electronic/">Trap</a></li>
<li id="menu-item-259743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259743"><a href="https://earmilk.com/category/electronic/electronica/">Electronica</a></li>
<li id="menu-item-259745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259745"><a href="https://earmilk.com/category/electronic/mash-up/">Mash Up</a></li>
<li id="menu-item-259720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259720"><a href="https://earmilk.com/category/electronic/chillstep-electronic/">Chillstep</a></li>
<li id="menu-item-259746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259746"><a href="https://earmilk.com/category/electronic/future-funk/">Future Funk</a></li>
</ul>
</li>
<li id="menu-item-259717" class="experimental menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259717"><a href="https://earmilk.com/category/experimental/">Experimental</a>
<ul class="sub-menu">
<li id="menu-item-259750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259750"><a href="https://earmilk.com/category/experimental/downtempo/">Downtempo</a></li>
<li id="menu-item-259724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259724"><a href="https://earmilk.com/category/experimental/chillwave/">Chillwave</a></li>
<li id="menu-item-259749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259749"><a href="https://earmilk.com/category/experimental/ambient/">Ambient</a></li>
<li id="menu-item-259748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259748"><a href="https://earmilk.com/category/experimental/psychedelic/">Psychedelic</a></li>
<li id="menu-item-259726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259726"><a href="https://earmilk.com/category/experimental/jazz/">Jazz</a></li>
<li id="menu-item-259730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259730"><a href="https://earmilk.com/category/experimental/lo-fi/">Lo-Fi</a></li>
<li id="menu-item-259725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259725"><a href="https://earmilk.com/category/experimental/dub/">Dub</a></li>
</ul>
</li>
</ul></nav>
<div id="inner-header">
<div id="logo-cont">
<header id="logo-header" role="banner" itemprop="hasPart" itemscope itemtype="http://schema.org/WPHeader">
<meta itemprop="name" content="EARMILK Site Header" />
<meta itemprop="headline" content="EARMILK.com -- All milk. No duds." />
<meta itemprop="description" content="This is the masthead for EARMILK.com" />
<a id="earmilk-logo" href="https://earmilk.com/">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img id="earmilk-logo-img" src="https://earmilk.com/logo.png" alt="EARMILK" />
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="50">
</div>
</div>
</a>
</header>
</div>
<div id="search-cont">
<form id="searchform" method="get" action="https://earmilk.com/">
<div class="inputLabel">Search for...</div>
<input type="text" name="s" id="s" />
<button type="submit" value="Search" class="buttonicon"><i class="fa fa-search"></i></button>
<div class="inputUnderline"></div>
<div class="animatedUnderline"></div>
</form>
</div>
<div id="nav-cont">
<nav id="myjquerymenu" class="jquerycssmenu" role="navigation" itemprop="hasPart" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul><li id="menu-item-248467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-248467"><a href="#">MUSIC</a>
<ul class="sub-menu">
<li id="menu-item-249348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249348"><a href="https://earmilk.com/category/download/">DOWNLOADS</a></li>
<li id="menu-item-248479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248479"><a href="https://earmilk.com/category/feature/premiere/">PREMIERES</a></li>
<li id="menu-item-248472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248472"><a href="https://earmilk.com/category/dance/">Dance</a></li>
<li id="menu-item-248471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248471"><a href="https://earmilk.com/category/hiphop/">Hip-Hop</a></li>
<li id="menu-item-248474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248474"><a href="https://earmilk.com/category/indie/">Indie</a></li>
<li id="menu-item-248473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248473"><a href="https://earmilk.com/category/electronic/">Electronic</a></li>
<li id="menu-item-248475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248475"><a href="https://earmilk.com/category/experimental/">Experimental</a></li>
<li id="menu-item-248476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248476"><a href="https://earmilk.com/category/pop/">Pop</a></li>
</ul>
</li>
<li id="menu-item-248477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248477"><a href="/news/">NEWS</a></li>
<li id="menu-item-248764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248764"><a href="https://earmilk.com/voices/">VOICES</a></li>
<li id="menu-item-251213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251213"><a href="https://earmilk.com/category/videos/">VIDEO</a></li>
<li id="menu-item-258416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258416"><a href="#">REVIEWS</a>
<ul class="sub-menu">
<li id="menu-item-248492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248492"><a href="/album-reviews/">ALBUMS</a></li>
<li id="menu-item-248482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248482"><a href="/gear/">GEAR</a></li>
</ul>
</li>
<li id="menu-item-248480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-248480"><a href="#">FEATURES</a>
<ul class="sub-menu">
<li id="menu-item-248488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248488"><a href="https://earmilk.com/category/feature/interview/">INTERVIEWS</a></li>
<li id="menu-item-248481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248481"><a href="https://earmilk.com/category/feature/festival/">FESTIVALS</a></li>
<li id="menu-item-248487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248487"><a href="https://earmilk.com/category/feature/exclusive/">EXCLUSIVES</a></li>
<li id="menu-item-248489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248489"><a href="https://earmilk.com/category/feature/lists/">LISTS</a></li>
<li id="menu-item-248490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248490"><a href="https://earmilk.com/category/mixtape/">MIXTAPES</a></li>
<li id="menu-item-248491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248491"><a href="https://earmilk.com/category/feature/contest/">CONTESTS</a></li>
<li id="menu-item-547090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547090"><a href="https://earmilk.com/photos/">Photo Journals</a></li>
</ul>
</li>
<li id="menu-item-248493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-248493"><a href="#">SERIES</a>
<ul class="sub-menu">
<li id="menu-item-592921" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-592921"><a href="https://earmilk.com/tag/artist-to-watch/">Artist to Watch</a></li>
<li id="menu-item-585529" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-585529"><a href="https://earmilk.com/tag/under-the-crust/">Under The Crust</a></li>
<li id="menu-item-263012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-263012"><a href="https://earmilk.com/tag/flashback-friday/">Flashback Friday</a></li>
<li id="menu-item-248495" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248495"><a href="https://earmilk.com/tag/suicide-sundaes/">Suicide Sundaes</a></li>
<li id="menu-item-248494" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248494"><a href="https://earmilk.com/tag/daily-2/">Daily 2%</a></li>
<li id="menu-item-248500" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248500"><a href="https://earmilk.com/tag/the-club/">The Club</a></li>
<li id="menu-item-248498" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248498"><a href="https://earmilk.com/tag/weekend-selector/">Weekend Selector</a></li>
<li id="menu-item-248497" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248497"><a href="https://earmilk.com/tag/mashup-mondays/">Mashup Mondays</a></li>
<li id="menu-item-248503" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248503"><a href="https://earmilk.com/tag/artist-remixed/">Artist Remixed</a></li>
<li id="menu-item-248496" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248496"><a href="https://earmilk.com/tag/wobble-wednesday/">Wobble Wednesday</a></li>
<li id="menu-item-248499" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248499"><a href="https://earmilk.com/tag/night-rumours/">Night Rumours</a></li>
<li id="menu-item-248501" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248501"><a href="https://earmilk.com/tag/indie-sabbath/">Indie Sabbath</a></li>
<li id="menu-item-248502" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248502"><a href="https://earmilk.com/tag/straight-no-chase/">Straight No Chase</a></li>
<li id="menu-item-248504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248504"><a href="https://earmilk.com/tag/straight-from-the-teet/">Straight From the Teet</a></li>
</ul>
</li>
<li id="menu-item-577324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577324"><a target="_blank" rel="noopener noreferrer" href="http://store.earmilk.com">STORE</a></li>
</ul> </nav>
</div>
</div>
</div>
<div id="header-filler"></div>
<div id="ta-search-container">
<div id="ta-search">
<span id="esc-to-exit">Press <kbd id="escape-key">Esc</kbd> key to exit.</span>
<form id="ta-searchform" method="get" action="https://earmilk.com/">
<label id="ta-label" for="ta-searchtext">search: </label>
<input id="ta-searchtext" name="s" type="text" />
</form>
</div>
</div>
<div id="ajax-content">



<div id="featured-boxes">


<div id="atf-970x90-ad-slot" class="ad-slot">

<div id="div-gpt-ad-1455694346925-0">
<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455694346925-0'); });
				</script>
</div>
</div>
<div class="wrap-center">
<div id="main-stage-split">
<div class="main-stage-left">
<div class="main-stage-latest latest-news hfeed h-feed">
<div class="line-box">
<div class="header_line">
<h2 class="top"><a href="/news/" title="VOICES">SCOOPS</a></h2>
</div>
</div>
<ul>
<li class="hentry h-entry genre-funk">
<div class="entry-thumbnail">
<a href="https://earmilk.com/news/20200812/kesha-to-perform-hits-from-latest-album-exclusively-on-virtual-reality-app-melodyvr/">
<img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/08/kesha-melodyvrjpg-300x142.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/08/kesha-melodyvrjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/08/kesha-melodyvrjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/08/kesha-melodyvrjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/08/kesha-melodyvrjpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<div class="entry-title">
<h3>
<a href="https://earmilk.com/news/20200812/kesha-to-perform-hits-from-latest-album-exclusively-on-virtual-reality-app-melodyvr/" rel="bookmark">Kesha to perform hits from latest album exclusively on virtual reality app MelodyVR</a>
</h3>
</div>
 <div class="entry-author-meta">
<span class="time date updated">2 months ago</span>
<span class="author-meta-byline">by <span class="vcard author p-author h-card">
<span class="fn"><a href="https://earmilk.com/author/malvika-padin/" title="Posts by Malvika Padin" rel="author">Malvika Padin</a></span>
</span>
</span>
</div>
</li>
<li class="hentry h-entry genre-funk">
<div class="entry-thumbnail">
<a href="https://earmilk.com/news/20200727/irish-singer-songwriter-imelda-may-partners-with-national-charity-crisis-for-poignant-video-home/">
<img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/07/imelda-mayjpg-300x142.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/07/imelda-mayjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/07/imelda-mayjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/07/imelda-mayjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/07/imelda-mayjpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<div class="entry-title">
<h3>
<a href="https://earmilk.com/news/20200727/irish-singer-songwriter-imelda-may-partners-with-national-charity-crisis-for-poignant-video-home/" rel="bookmark">Irish singer-songwriter Imelda May partners with national charity Crisis for poignant video "Home"</a>
</h3>
</div>
<div class="entry-author-meta">
<span class="time date updated">2 months ago</span>
<span class="author-meta-byline">by <span class="vcard author p-author h-card">
<span class="fn"><a href="https://earmilk.com/author/malvika-padin/" title="Posts by Malvika Padin" rel="author">Malvika Padin</a></span>
</span>
</span>
</div>
</li>
<li class="hentry h-entry genre-funk">
<div class="entry-thumbnail">
<a href="https://earmilk.com/news/20200717/imvu-collaborates-with-spirit-twin-announcing-pussy-riot-cakes-da-killa-and-yves-tumor-for-spirit-world-festival/">
<img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/07/earmilkfiller00039jpg-300x142.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/07/earmilkfiller00039jpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/07/earmilkfiller00039jpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/07/earmilkfiller00039jpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/07/earmilkfiller00039jpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<div class="entry-title">
<h3>
<a href="https://earmilk.com/news/20200717/imvu-collaborates-with-spirit-twin-announcing-pussy-riot-cakes-da-killa-and-yves-tumor-for-spirit-world-festival/" rel="bookmark">IMVU collaborates with Spirit Twin, announcing Pussy Riot, Cakes Da Killa, and Catnapp for Spirit World festival</a>
</h3>
</div>
<div class="entry-author-meta">
<span class="time date updated">3 months ago</span>
<span class="author-meta-byline">by <span class="vcard author p-author h-card">
<span class="fn"><a href="https://earmilk.com/author/nathan-whittle-olivieri/" title="Posts by Nathan Whittle-Olivieri" rel="author">Nathan Whittle-Olivieri</a></span>
</span>
</span>
</div>
</li>
</ul>
</div>
<div class="main-stage-latest latest-voices hfeed h-feed">
<div class="line-box">
<div class="header_line">
<h2 class="top"><a href="/voices/" title="VOICES">VOICES</a></h2>
</div>
</div>
<ul>
<li class="hentry h-entry genre-funk">
<div class="entry-thumbnail">
<a href="https://earmilk.com/voices/sunil-shenoy/the-impact-of-mac-millers-circles/">
<img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/08/mac-miller2jpg-300x142.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/08/mac-miller2jpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/08/mac-miller2jpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/08/mac-miller2jpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/08/mac-miller2jpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<div class="entry-title">
<h3>
<a href="https://earmilk.com/voices/sunil-shenoy/the-impact-of-mac-millers-circles/" rel="bookmark">The impact of Mac Miller's "Circles"</a>
</h3>
<div class="entry-author-meta">
<span class="time date updated">3 weeks ago</span>
<span class="author-meta-byline">by <span class="vcard author p-author h-card">
<span class="fn"><a href="https://earmilk.com/author/sunil-shenoy/" title="Posts by Sunil Shenoy" rel="author">Sunil Shenoy</a></span>
</span>
</span>
</div>
</div>
</li>
<li class="hentry h-entry genre-funk">
<div class="entry-thumbnail">
<a href="https://earmilk.com/voices/sienna-estrada/saveourstages-protect-independent-music-venues/">
<img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/07/earmilkfiller00022jpg-300x142.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/07/earmilkfiller00022jpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/07/earmilkfiller00022jpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/07/earmilkfiller00022jpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/07/earmilkfiller00022jpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<div class="entry-title">
<h3>
<a href="https://earmilk.com/voices/sienna-estrada/saveourstages-protect-independent-music-venues/" rel="bookmark">#SaveOurStages: Protect Independent Music Venues!</a>
</h3>
<div class="entry-author-meta">
<span class="time date updated">3 months ago</span>
<span class="author-meta-byline">by <span class="vcard author p-author h-card">
<span class="fn"><a href="https://earmilk.com/author/sienna-estrada/" title="Posts by Sienna Estrada" rel="author">Sienna Estrada</a></span>
</span>
</span>
</div>
</div>
</li>
<li class="hentry h-entry genre-funk">
<div class="entry-thumbnail">
<a href="https://earmilk.com/voices/hayley-tharp/is-saweeties-success-with-samples-hindering-originality/">
<img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/06/saweetiejpg-300x142.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/06/saweetiejpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/06/saweetiejpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/06/saweetiejpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/06/saweetiejpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
<div class="entry-title">
<h3>
<a href="https://earmilk.com/voices/hayley-tharp/is-saweeties-success-with-samples-hindering-originality/" rel="bookmark">Is Saweetie's success with samples hindering originality?</a>
</h3>
<div class="entry-author-meta">
<span class="time date updated">3 months ago</span>
<span class="author-meta-byline">by <span class="vcard author p-author h-card">
<span class="fn"><a href="https://earmilk.com/author/hayley-tharp/" title="Posts by Hayley Tharp" rel="author">Hayley Tharp</a></span>
</span>
</span>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="big-thing-box hfeed h-feed">
<img id="main-stage-loader" src="https://earmilk.com/wp-content/uploads/equalizer_bw.gif" alt="EARMILK Main Stage loading music equalizer">
<div class="line-box">
<div class="header_line">
<h1 class="top"><a href="/category/mainstage/" title="Main Stage">Main Stage</a></h1>
</div>
</div>
<ul class="big-thing" style="display:none;">
<li class="hentry h-entry">
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/mustard-on-jagermeister-his-moniker-and-more-interview/" class="entry-thumbnail">
<span class="vertical-height-helper"></span>
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T16:55:32-04:00" />
<meta itemprop="dateModified" content="2020-10-02T16:55:32-04:00" />
<a href="/2020/10/" title="October 2020 Archives">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card">
<span class="fn">
<a href="https://earmilk.com/author/brianna-lawson/" title="View all posts by Brianna">
<span class="entry-author-first given-name">Brianna</span>
<span class="entry-author-last family-name">Lawson</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/hiphop/" class="tiptipBlog genre-hip-hop" title="View all posts in Hip-Hop" rel="tag">Hip-Hop</a> </div>
</div>
<div class="an-widget-title">
<h3 class="article-title entry-title">
<a href="https://earmilk.com/2020/10/02/mustard-on-jagermeister-his-moniker-and-more-interview/" rel="bookmark">Mustard on Jagermeister, his moniker and more [Interview]</a>
</h3>
</div>
<div class="clear"></div>
</li>
<li class="hentry h-entry">
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/the-slice-episode-66-hip-hop-rb/" class="entry-thumbnail">
<span class="vertical-height-helper"></span>
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/09/slicejpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/slicejpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/slicejpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/slicejpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/slicejpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T16:15:29-04:00" />
<meta itemprop="dateModified" content="2020-10-02T16:15:29-04:00" />
<a href="/2020/10/" title="October 2020 Archives">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card">
<span class="fn">
<a href="https://earmilk.com/author/tayo-odutola/" title="View all posts by Tayo">
<span class="entry-author-first given-name">Tayo</span>
<span class="entry-author-last family-name">Odutola</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/feature/" class="tiptipBlog genre-feature" title="View all posts in Feature" rel="tag">Feature</a> </div>
</div>
<div class="an-widget-title">
<h3 class="article-title entry-title">
<a href="https://earmilk.com/2020/10/02/the-slice-episode-66-hip-hop-rb/" rel="bookmark">The Slice, Episode 66 [Hip-Hop + R&#038;B]</a>
</h3>
</div>
<div class="clear"></div>
</li>
<li class="hentry h-entry">
<div class="entry-thumb-cont">
<a href="https://earmilk.com/album-reviews/689962/ailbhe-reddy/personal-history/" class="entry-thumbnail">
<span class="vertical-height-helper"></span>
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/ailbhe-reddyjpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/ailbhe-reddyjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/ailbhe-reddyjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/ailbhe-reddyjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/ailbhe-reddyjpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T15:00:51-04:00" />
<meta itemprop="dateModified" content="2020-10-02T15:00:51-04:00" />
<a href="/2020/10/" title="October 2020 Archives">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card">
<span class="fn">
<a href="https://earmilk.com/author/valeria-kolomiets/" title="View all posts by Valeria">
<span class="entry-author-first given-name">Valeria</span>
<span class="entry-author-last family-name">Kolomiets</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/reviews/album-reviews/" class="tiptipBlog genre-album" title="View all posts in Album" rel="tag">Album</a> </div>
</div>
<div class="an-widget-title">
<h3 class="article-title entry-title">
<a href="https://earmilk.com/album-reviews/689962/ailbhe-reddy/personal-history/" rel="bookmark">Album Review: Ailbhe Reddy − Personal History</a>
</h3>
</div>
<div class="clear"></div>
</li>
<li class="hentry h-entry">
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/artist-spotlight-all-hail-the-pharaoh-denise-chaila-releases-her-debut-mixtape-go-bravely/" class="entry-thumbnail">
<span class="vertical-height-helper"></span>
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T14:05:24-04:00" />
<meta itemprop="dateModified" content="2020-10-02T14:05:24-04:00" />
<a href="/2020/10/" title="October 2020 Archives">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card">
<span class="fn">
<a href="https://earmilk.com/author/tanis-smither/" title="View all posts by Tanis">
<span class="entry-author-first given-name">Tanis</span>
<span class="entry-author-last family-name">Smither</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/feature/" class="tiptipBlog genre-feature" title="View all posts in Feature" rel="tag">Feature</a> </div>
</div>
<div class="an-widget-title">
<h3 class="article-title entry-title">
<a href="https://earmilk.com/2020/10/02/artist-spotlight-all-hail-the-pharaoh-denise-chaila-releases-her-debut-mixtape-go-bravely/" rel="bookmark">Artist Spotlight: All hail the Pharaoh – Denise Chaila releases her debut mixtape "Go Bravely"</a>
</h3>
</div>
<div class="clear"></div>
</li>
<li class="hentry h-entry">
<div class="entry-thumb-cont">
<a href="https://earmilk.com/album-reviews/689838/tempesst/must-be-a-dream/" class="entry-thumbnail">
<span class="vertical-height-helper"></span>
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/09/tempesstjpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/tempesstjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/tempesstjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/tempesstjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/tempesstjpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-01T12:45:19-04:00" />
<meta itemprop="dateModified" content="2020-10-01T12:45:19-04:00" />
<a href="/2020/10/" title="October 2020 Archives">
<span class="month">Oct</span>
<span class="day">01</span>
</a>
</div>
<span class="vcard author p-author h-card">
<span class="fn">
<a href="https://earmilk.com/author/sunil-shenoy/" title="View all posts by Sunil">
<span class="entry-author-first given-name">Sunil</span>
<span class="entry-author-last family-name">Shenoy</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/electronic/acid/" class="tiptipBlog genre-acid" title="View all posts in Acid" rel="tag">Acid</a> </div>
</div>
<div class="an-widget-title">
<h3 class="article-title entry-title">
<a href="https://earmilk.com/album-reviews/689838/tempesst/must-be-a-dream/" rel="bookmark">Album Review: Tempesst—Must Be a Dream</a>
</h3>
</div>
<div class="clear"></div>
</li>
<li class="hentry h-entry">
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/09/29/lido-reaches-new-heights-in-the-interstellar-experience-of-peder-interview-review/" class="entry-thumbnail">
<span class="vertical-height-helper"></span>
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/09/lido4jpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/lido4jpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/lido4jpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/lido4jpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/lido4jpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-09-29T09:00:48-04:00" />
<meta itemprop="dateModified" content="2020-09-29T09:00:48-04:00" />
<a href="/2020/09/" title="September 2020 Archives">
<span class="month">Sep</span>
<span class="day">29</span>
</a>
</div>
<span class="vcard author p-author h-card">
<span class="fn">
<a href="https://earmilk.com/author/robin-fulton/" title="View all posts by Robin">
<span class="entry-author-first given-name">Robin</span>
<span class="entry-author-last family-name">Fulton</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/indie/alt-pop/" class="tiptipBlog genre-alt-pop" title="View all posts in Alt-Pop" rel="tag">Alt-Pop</a> </div>
</div>
<div class="an-widget-title">
<h3 class="article-title entry-title">
<a href="https://earmilk.com/2020/09/29/lido-reaches-new-heights-in-the-interstellar-experience-of-peder-interview-review/" rel="bookmark">Lido reaches new heights in the interstellar experience of 'PEDER' [Interview + Review]</a>
</h3>
</div>
<div class="clear"></div>
</li>
<li class="hentry h-entry">
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/09/28/with-an-eclectic-new-sound-irontom-are-helping-redefine-modern-alt-rock-in-sophomore-record-cult-following/" class="entry-thumbnail">
<span class="vertical-height-helper"></span>
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/09/irontomjpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/irontomjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/irontomjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/irontomjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/irontomjpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-09-28T12:30:09-04:00" />
<meta itemprop="dateModified" content="2020-09-28T12:30:09-04:00" />
<a href="/2020/09/" title="September 2020 Archives">
<span class="month">Sep</span>
<span class="day">28</span>
</a>
</div>
 <span class="vcard author p-author h-card">
<span class="fn">
<a href="https://earmilk.com/author/maria-bocci/" title="View all posts by Maria">
<span class="entry-author-first given-name">Maria</span>
<span class="entry-author-last family-name">Bocci</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/indie/alternative/" class="tiptipBlog genre-alternative" title="View all posts in Alternative" rel="tag">Alternative</a> </div>
</div>
<div class="an-widget-title">
<h3 class="article-title entry-title">
<a href="https://earmilk.com/2020/09/28/with-an-eclectic-new-sound-irontom-are-helping-redefine-modern-alt-rock-in-sophomore-record-cult-following/" rel="bookmark">With an eclectic new sound, Irontom are helping redefine modern alt-rock in sophomore record 'Cult Following'</a>
</h3>
</div>
<div class="clear"></div>
</li>
<li class="hentry h-entry">
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/09/27/emily-vu-is-anything-but-lost-her-sound-is-definitely-found-album-review/" class="entry-thumbnail">
<span class="vertical-height-helper"></span>
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/09/emily_vu-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/emily_vu-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/emily_vu-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/emily_vu-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/emily_vu.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-09-27T16:00:59-04:00" />
<meta itemprop="dateModified" content="2020-09-27T16:00:59-04:00" />
<a href="/2020/09/" title="September 2020 Archives">
<span class="month">Sep</span>
<span class="day">27</span>
</a>
</div>
<span class="vcard author p-author h-card">
<span class="fn">
<a href="https://earmilk.com/author/emily-treadgold/" title="View all posts by Emily">
<span class="entry-author-first given-name">Emily</span>
<span class="entry-author-last family-name">Treadgold</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/indie/" class="tiptipBlog genre-indie" title="View all posts in Indie" rel="tag">Indie</a> </div>
</div>
<div class="an-widget-title">
<h3 class="article-title entry-title">
<a href="https://earmilk.com/2020/09/27/emily-vu-is-anything-but-lost-her-sound-is-definitely-found-album-review/" rel="bookmark">Emily Vu is anything but 'Lost &#038;' her sound is definitely found [Album Review]</a>
</h3>
</div>
<div class="clear"></div>
</li>
<li class="hentry h-entry">
<div class="entry-thumb-cont">
<a href="https://earmilk.com/album-reviews/689470/linn-elisabet/fac-ut-ardeat-made-to-burn/" class="entry-thumbnail">
<span class="vertical-height-helper"></span>
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/09/linn-elisabetjpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/linn-elisabetjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/linn-elisabetjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/linn-elisabetjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/linn-elisabetjpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-09-26T11:00:39-04:00" />
<meta itemprop="dateModified" content="2020-09-26T11:00:39-04:00" />
<a href="/2020/09/" title="September 2020 Archives">
<span class="month">Sep</span>
<span class="day">26</span>
</a>
</div>
<span class="vcard author p-author h-card">
<span class="fn">
<a href="https://earmilk.com/author/beth-taylor/" title="View all posts by Beth">
<span class="entry-author-first given-name">Beth</span>
<span class="entry-author-last family-name">Taylor</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/reviews/album-reviews/" class="tiptipBlog genre-album" title="View all posts in Album" rel="tag">Album</a> </div>
</div>
<div class="an-widget-title">
<h3 class="article-title entry-title">
<a href="https://earmilk.com/album-reviews/689470/linn-elisabet/fac-ut-ardeat-made-to-burn/" rel="bookmark">Album Review: Linn Elisabet — Fac ut Ardeat / Made to Burn</a>
</h3>
</div>
<div class="clear"></div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>

<div class="wrap-fullwidth hfeed h-feed" role="main">

<div class="home-content" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/WebPageElement">
<div class="section-top-title">
<h3>Freshest Content</h3>

<ul class="top-social">
<li><a href="https://www.facebook.com/earmilk"><i class="fab fa-facebook"></i></a></li>
<li><a href="https://twitter.com/earmilk"><i class="fab fa-twitter"></i></a></li>
<li><a href="
https://instagram.com/earmilk"><i class="fab fa-instagram"></i></a></li>
<li><a href="#"><i class="fab fa-pinterest"></i></a></li>
<li><a href="https://plus.google.com/+earmilk"><i class="fab fa-google-plus"></i></a></li>
<li><a href="https://www.youtube.com/c/earmilk"><i class="fab fa-youtube"></i></a></li>
</ul> </div>
<div class="clear"></div>
<ul class="classic-blog">
<li class="hentry h-entry post-690007 post type-post status-publish format-standard has-post-thumbnail category-funk-3 tag-barbudo tag-magnolia-mansion" id="post-690007" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/let-barbudo-take-you-to-magnolia-mansion-in-funk-fueled-new-single/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/let-barbudo-take-you-to-magnolia-mansion-in-funk-fueled-new-single/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/barbudojpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/barbudojpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/barbudojpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/barbudojpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/barbudojpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/barbudojpg.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T17:31:52-04:00" />
<meta itemprop="dateModified" content="2020-10-02T17:31:52-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/victoria-polsely/" itemprop="url">
<span class="entry-author-first given-name">Victoria</span>
<span class="entry-author-last family-name">Polsely</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/funk-3/" class="tiptipBlog genre-funk" title="View all posts in Funk" rel="tag">Funk</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/let-barbudo-take-you-to-magnolia-mansion-in-funk-fueled-new-single/" rel="bookmark">Let BARBUDO take you to “Magnolia Mansion” in funk-fueled new single</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
Pop-funk duo BARBUDO drop their fun and dance-worthy new disco single "Magnolia Mansion." From the south coast of England, the two brothers .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/let-barbudo-take-you-to-magnolia-mansion-in-funk-fueled-new-single/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/let-barbudo-take-you-to-magnolia-mansion-in-funk-fueled-new-single/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-690046 post type-post status-publish format-standard has-post-thumbnail category-hiphop category-indie tag-i-am-tru-starr tag-skyloo" id="post-690046" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/rising-vocalist-i-am-tru-starr-delivers-an-emotional-performance-in-new-single-somethings-gotta-change/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/rising-vocalist-i-am-tru-starr-delivers-an-emotional-performance-in-new-single-somethings-gotta-change/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/tru-starrjpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/tru-starrjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/tru-starrjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/tru-starrjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/tru-starrjpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/tru-starrjpg.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T17:15:53-04:00" />
<meta itemprop="dateModified" content="2020-10-02T17:15:53-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/ashton-howard/" itemprop="url">
<span class="entry-author-first given-name">Ashton</span>
<span class="entry-author-last family-name">Howard</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/hiphop/" class="tiptipBlog genre-hip-hop" title="View all posts in Hip-Hop" rel="tag">Hip-Hop</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/rising-vocalist-i-am-tru-starr-delivers-an-emotional-performance-in-new-single-somethings-gotta-change/" rel="bookmark">Rising vocalist I.Am.Tru.Starr delivers an emotional performance in new single "Somethings Gotta Change"</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
2020 has been a rough one for everybody involved. Not just in America, but all over the world. However, we have dealt with one specific issue .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/rising-vocalist-i-am-tru-starr-delivers-an-emotional-performance-in-new-single-somethings-gotta-change/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/rising-vocalist-i-am-tru-starr-delivers-an-emotional-performance-in-new-single-somethings-gotta-change/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-690016 post type-post status-publish format-standard has-post-thumbnail category-hiphop category-interview category-mainstage tag-earthgang tag-jagermeister tag-meister-class tag-mustard tag-smino" id="post-690016" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/mustard-on-jagermeister-his-moniker-and-more-interview/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/mustard-on-jagermeister-his-moniker-and-more-interview/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/dj-mustard2jpg.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T16:55:32-04:00" />
<meta itemprop="dateModified" content="2020-10-02T16:55:32-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/brianna-lawson/" itemprop="url">
<span class="entry-author-first given-name">Brianna</span>
<span class="entry-author-last family-name">Lawson</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/hiphop/" class="tiptipBlog genre-hip-hop" title="View all posts in Hip-Hop" rel="tag">Hip-Hop</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/mustard-on-jagermeister-his-moniker-and-more-interview/" rel="bookmark">Mustard on Jagermeister, his moniker and more [Interview]</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
On September 9th, Jagermeister announced its Meister Class sessions. Shining a light on emerging creatives, the session gives one lucky winner .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/mustard-on-jagermeister-his-moniker-and-more-interview/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/mustard-on-jagermeister-his-moniker-and-more-interview/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-689764 post type-post status-publish format-standard has-post-thumbnail category-feature category-hiphop category-indie category-mainstage tag-big-haz tag-charlotte-fabro tag-chino-chan tag-kaidy-superville-matondo tag-mark-ferg tag-masta-ace tag-okvsho tag-parimal-shais tag-rj-pineda tag-rob-christian tag-sean-price tag-small-professor tag-suvi tag-the-slice-66 tag-tropic tag-ulovefoster" id="post-689764" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/the-slice-episode-66-hip-hop-rb/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/the-slice-episode-66-hip-hop-rb/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/09/slicejpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/slicejpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/slicejpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/slicejpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/slicejpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/09/slicejpg.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T16:15:29-04:00" />
<meta itemprop="dateModified" content="2020-10-02T16:15:29-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/tayo-odutola/" itemprop="url">
<span class="entry-author-first given-name">Tayo</span>
<span class="entry-author-last family-name">Odutola</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/feature/" class="tiptipBlog genre-feature" title="View all posts in Feature" rel="tag">Feature</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/the-slice-episode-66-hip-hop-rb/" rel="bookmark">The Slice, Episode 66 [Hip-Hop + R&#038;B]</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
This week's episode of The Slice kicks off with Toronto-based soul band Charlotte Fabro and a cheerful piece of art in the form of their latest .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/the-slice-episode-66-hip-hop-rb/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/the-slice-episode-66-hip-hop-rb/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-689990 post type-post status-publish format-standard has-post-thumbnail category-indie category-rock tag-brasko tag-new-music" id="post-689990" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/brasko-sets-the-standard-for-kids-in-the-usa/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/brasko-sets-the-standard-for-kids-in-the-usa/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/brasko-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/brasko-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/brasko-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/brasko-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/brasko.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/brasko.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T16:06:23-04:00" />
<meta itemprop="dateModified" content="2020-10-02T16:06:23-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/emily-treadgold/" itemprop="url">
<span class="entry-author-first given-name">Emily</span>
<span class="entry-author-last family-name">Treadgold</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/indie/" class="tiptipBlog genre-indie" title="View all posts in Indie" rel="tag">Indie</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/brasko-sets-the-standard-for-kids-in-the-usa/" rel="bookmark">Brasko sets "The Standard For Kids In The USA"</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
Brasko's career has been defined by over-the-top performances and glittery songs that feel like a combination of your wildest night out and your .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/brasko-sets-the-standard-for-kids-in-the-usa/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/brasko-sets-the-standard-for-kids-in-the-usa/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-690010 post type-post status-publish format-standard has-post-thumbnail category-dance category-indie-dance category-nu-disco category-synthpop tag-eskimo-recordings tag-future-classic tag-panama tag-satin-jackets" id="post-690010" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/satin-jackets-and-panama-bring-synth-disco-back-to-me/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/satin-jackets-and-panama-bring-synth-disco-back-to-me/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/satin-jacketsjpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/satin-jacketsjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/satin-jacketsjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/satin-jacketsjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/satin-jacketsjpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/satin-jacketsjpg.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T15:23:00-04:00" />
<meta itemprop="dateModified" content="2020-10-02T15:23:00-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/lauren-jefferson/" itemprop="url">
<span class="entry-author-first given-name">Lauren</span>
<span class="entry-author-last family-name">Jefferson</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/dance/" class="tiptipBlog genre-dance" title="View all posts in Dance" rel="tag">Dance</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/satin-jackets-and-panama-bring-synth-disco-back-to-me/" rel="bookmark">Satin Jackets and Panama bring synth disco "Back To Me"</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
Satin Jackets and Panama have joined forces again for a new silky sleek collaboration called “Back To Me.” This isn’t the first time .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/satin-jackets-and-panama-bring-synth-disco-back-to-me/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/satin-jackets-and-panama-bring-synth-disco-back-to-me/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-689868 post type-post status-publish format-standard has-post-thumbnail category-hiphop category-music-videos category-rb tag-2k tag-3am tag-chris-patrick tag-emotional tag-love tag-raw tag-smooth tag-soft tag-soothing tag-swish" id="post-689868" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/its-easy-staying-up-until-3am-listening-to-chris-patrick-video/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/its-easy-staying-up-until-3am-listening-to-chris-patrick-video/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/chris-patrickjpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/chris-patrickjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/chris-patrickjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/chris-patrickjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/chris-patrickjpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/chris-patrickjpg.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T14:45:15-04:00" />
<meta itemprop="dateModified" content="2020-10-02T14:45:15-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/margarite-magi-camaj/" itemprop="url">
<span class="entry-author-first given-name">Margaritë "Magi"</span>
<span class="entry-author-last family-name">Camaj</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/hiphop/" class="tiptipBlog genre-hip-hop" title="View all posts in Hip-Hop" rel="tag">Hip-Hop</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/its-easy-staying-up-until-3am-listening-to-chris-patrick-video/" rel="bookmark">It's easy staying up until "3Am" listening to Chris Patrick [Video]</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
New Jersey’s very own Chris Patrick drops a smooth new track “3Am.”   Chris Patrick is an underground artist whose name has definitely .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/its-easy-staying-up-until-3am-listening-to-chris-patrick-video/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/its-easy-staying-up-until-3am-listening-to-chris-patrick-video/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-690006 post type-post status-publish format-standard has-post-thumbnail category-alternative-rock category-music-videos category-videos tag-bird-and-byron tag-columbus tag-life-is-a-bore tag-music-video tag-ohio" id="post-690006" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/bird-and-byron-unveil-sunny-visual-for-life-is-a-bore-video/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/bird-and-byron-unveil-sunny-visual-for-life-is-a-bore-video/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/bird-and-byronjpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/bird-and-byronjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/bird-and-byronjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/bird-and-byronjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/bird-and-byronjpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/bird-and-byronjpg.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T14:34:29-04:00" />
<meta itemprop="dateModified" content="2020-10-02T14:34:29-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/robin-fulton/" itemprop="url">
<span class="entry-author-first given-name">Robin</span>
<span class="entry-author-last family-name">Fulton</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/alternative-rock/" class="tiptipBlog genre-alternativerock" title="View all posts in Alternative Rock" rel="tag">Alternative Rock</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/bird-and-byron-unveil-sunny-visual-for-life-is-a-bore-video/" rel="bookmark">Bird and Byron unveil sunny visual for "Life Is a Bore" [Video]</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
The current state of the world is pushing art in all its forms in a lot of different directions. With music, it predominantly manifests itself .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/bird-and-byron-unveil-sunny-visual-for-life-is-a-bore-video/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/bird-and-byron-unveil-sunny-visual-for-life-is-a-bore-video/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-690059 post type-post status-publish format-standard has-post-thumbnail category-electro-pop category-electronic category-pop tag-bad-day tag-electro-pop tag-elohim tag-good-day tag-group-therapy-tour tag-lyrics-video" id="post-690059" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/elohim-reminds-us-all-to-take-the-good-day-bad-day-weeks-in-stride/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/elohim-reminds-us-all-to-take-the-good-day-bad-day-weeks-in-stride/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/elohim3-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/elohim3-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/elohim3-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/elohim3-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/elohim3.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/elohim3.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T14:32:12-04:00" />
<meta itemprop="dateModified" content="2020-10-02T14:32:12-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/david-sikorski/" itemprop="url">
<span class="entry-author-first given-name">David</span>
<span class="entry-author-last family-name">Sikorski</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/pop/electro-pop/" class="tiptipBlog genre-electropop" title="View all posts in Electro Pop" rel="tag">Electro Pop</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/elohim-reminds-us-all-to-take-the-good-day-bad-day-weeks-in-stride/" rel="bookmark">Elohim reminds us all to take the "Good Day Bad Day" weeks in stride</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
LA-based producer and singer-songwriter Elohim returns with a bouncy electro-pop diddy to remind fans to stay optimistic through these difficult .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/elohim-reminds-us-all-to-take-the-good-day-bad-day-weeks-in-stride/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/elohim-reminds-us-all-to-take-the-good-day-bad-day-weeks-in-stride/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-690037 post type-post status-publish format-standard has-post-thumbnail category-feature category-hiphop category-indie category-interview category-mainstage tag-anseo tag-chaila tag-denise-chaila tag-go-bravely tag-god-knows tag-hip-hop tag-interview tag-mixtape tag-murli tag-narolane-records tag-rap tag-rusangano-family" id="post-690037" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/artist-spotlight-all-hail-the-pharaoh-denise-chaila-releases-her-debut-mixtape-go-bravely/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/artist-spotlight-all-hail-the-pharaoh-denise-chaila-releases-her-debut-mixtape-go-bravely/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/denise-chailajpg.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T14:05:24-04:00" />
<meta itemprop="dateModified" content="2020-10-02T14:05:24-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/tanis-smither/" itemprop="url">
<span class="entry-author-first given-name">Tanis</span>
<span class="entry-author-last family-name">Smither</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/feature/" class="tiptipBlog genre-feature" title="View all posts in Feature" rel="tag">Feature</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/artist-spotlight-all-hail-the-pharaoh-denise-chaila-releases-her-debut-mixtape-go-bravely/" rel="bookmark">Artist Spotlight: All hail the Pharaoh – Denise Chaila releases her debut mixtape "Go Bravely"</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
Denise Chaila and the rest of the narolane Records brotherhood have taken over the back corner of a shockingly trendy Dublin restaurant. It’s .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/artist-spotlight-all-hail-the-pharaoh-denise-chaila-releases-her-debut-mixtape-go-bravely/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/artist-spotlight-all-hail-the-pharaoh-denise-chaila-releases-her-debut-mixtape-go-bravely/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-689976 post type-post status-publish format-standard has-post-thumbnail category-electronic category-events-stage category-funk-3 category-indie tag-daiki-tsuneta tag-millennium-parade tag-philip" id="post-689976" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/millennium-parade-drop-imaginative-philip-video/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/millennium-parade-drop-imaginative-philip-video/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/millenium_parade-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/millenium_parade-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/millenium_parade-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/millenium_parade-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/millenium_parade.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/millenium_parade.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T13:55:58-04:00" />
<meta itemprop="dateModified" content="2020-10-02T13:55:58-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/max-pasion-gonzales/" itemprop="url">
<span class="entry-author-first given-name">Max</span>
<span class="entry-author-last family-name">Pasion-Gonzales</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/electronic/" class="tiptipBlog genre-electronic" title="View all posts in Electronic" rel="tag">Electronic</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/millennium-parade-drop-imaginative-philip-video/" rel="bookmark">millennium parade drop imaginative "Philip" video</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
Japanese art collective millennial parade have just released a trippy genre crossover jam "Philip" with a gorgeous neo-noir video carrying .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/millennium-parade-drop-imaginative-philip-video/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/millennium-parade-drop-imaginative-philip-video/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
<li class="hentry h-entry post-689772 post type-post status-publish format-standard has-post-thumbnail category-folk category-indie tag-berlin tag-california tag-ed-prosek tag-folk tag-indie tag-new-music tag-now-and-then tag-singer-songwriter" id="post-689772" itemscope itemprop="hasPart" itemtype="http://schema.org/BlogPosting">
<link itemprop="mainEntityOfPage" href="https://earmilk.com/2020/10/02/ed-prosek-shares-his-new-intimate-single-now-and-then/" />
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="EARMILK">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://earmilk.com/logo.png">
<meta itemprop="width" content="229">
<meta itemprop="height" content="48">
</span>
</span>
<div class="entry-thumb-cont">
<a href="https://earmilk.com/2020/10/02/ed-prosek-shares-his-new-intimate-single-now-and-then/" class="entry-thumbnail">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="640" height="304" src="https://earmilk.com/wp-content/uploads/2020/10/ed-prosekjpg-640x304.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/ed-prosekjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/ed-prosekjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/ed-prosekjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/ed-prosekjpg.jpg 950w" sizes="(max-width: 640px) 100vw, 640px" /> <meta itemprop="url" content="https://earmilk.com/wp-content/uploads/2020/10/ed-prosekjpg.jpg" />
<meta itemprop="width" content="283" />
<meta itemprop="height" content="133" />
</span>
</a>
<div class="article-category">
<div class="post-date date updated">
<meta itemprop="datePublished" content="2020-10-02T13:20:54-04:00" />
<meta itemprop="dateModified" content="2020-10-02T13:20:54-04:00" />
<a href="/2020/10/" title="">
<span class="month">Oct</span>
<span class="day">02</span>
</a>
</div>
<span class="vcard author p-author h-card" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="fn" itemprop="name">
<a href="https://earmilk.com/author/paige-sims/" itemprop="url">
<span class="entry-author-first given-name">Paige</span>
<span class="entry-author-last family-name">Sims</span>
</a>
</span>
</span>
<a href="https://earmilk.com/category/indie/folk/" class="tiptipBlog genre-folk" title="View all posts in Folk" rel="tag">Folk</a> </div>
</div>
<div class="an-content">
<h2 class="article-title entry-title" itemprop="name headline">
<a href="https://earmilk.com/2020/10/02/ed-prosek-shares-his-new-intimate-single-now-and-then/" rel="bookmark">Ed Prosek shares his new intimate single "Now And Then"</a>
</h2>
<p class="article-summary entry-summary" itemprop="description">
Berlin-based singer-songwriter Ed Prosek has a lustrous way with words. Looping folk intimacies with relatable lyrics, Prosek is capable of making .. </p>
<div class="entry-footer">
<div class="entry-comment-count">
<a href="https://earmilk.com/2020/10/02/ed-prosek-shares-his-new-intimate-single-now-and-then/#comments">
<i class="far fa-comments"></i>&nbsp;&nbsp;&nbsp;
add 2 cents </a>
</div>
<div class="entry-read-more">
<a href="https://earmilk.com/2020/10/02/ed-prosek-shares-his-new-intimate-single-now-and-then/" title="Read the whole article.">Read More...</a>
</div>
<div class="entry-empty-box">&nbsp;</div>
</div>
</div>
</li>
</ul>

<div class="line-bottom"></div>
<div class="clear"></div>
<div class='wp-pagenavi' role='navigation'>
<span class='pages'>Page 1 of 2,882</span><span aria-current='page' class='current'>1</span><a class="page larger" title="Page 2" href="https://earmilk.com/taxonomy_rl_media_tag.xml/page/2/">2</a><a class="page larger" title="Page 3" href="https://earmilk.com/taxonomy_rl_media_tag.xml/page/3/">3</a><span class='extend'>...</span><a class="nextpostslink" rel="next" href="https://earmilk.com/taxonomy_rl_media_tag.xml/page/2/">Next</a><a class="last" href="https://earmilk.com/taxonomy_rl_media_tag.xml/page/2882/">Last »</a>
</div> 
</div>

<aside class="sidebar" itemprop="hasPart" itemscope itemtype="http://schema.org/WPSideBar">
<meta itemprop="name" content="EARMILK Site Sidebar" />
<meta itemprop="description" content="This is the main sidebar for EARMILK.com" />
<div class="widget-odd widget-first widget-1 widget widget_text"><h3 class="title">REACH</h3><div class="clear"></div> <div class="textwidget"><div class="addthis_custom_follow addthis_tool"></div>
<div id="facebook-like-btn" class="fb-like" data-href="https://www.facebook.com/earmilk/" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
</div>
<div class="widget-even widget-2 widget popular-posts">
<h3 class="title">POPULAR THIS WEEK</h3><div class="clear"></div>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://earmilk.com/2020/09/29/jerusha-touches-on-the-refusal-of-being-second-best-in-debut-single-aquafina/" title="Jerusha touches on the refusal of being second best in debut single &quot;Aquafina&quot;" target="_self"><img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/09/jerushajpg-300x142.jpg" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/jerushajpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/jerushajpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/jerushajpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/jerushajpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a href="https://earmilk.com/2020/09/29/jerusha-touches-on-the-refusal-of-being-second-best-in-debut-single-aquafina/" title="Jerusha touches on the refusal of being second best in debut single &quot;Aquafina&quot;" class="wpp-post-title" target="_self">Jerusha touches on the refusal of being second best in debut single "Aquafina"</a>
</li>
<li>
<a href="https://earmilk.com/2020/10/01/jj-shiplett-narrates-a-sunset-soaked-love-story-in-all-comes-back-to-you-music-video/" title="JJ Shiplett narrates a sunset-soaked love story in &quot;All Comes Back To You&quot; music video" target="_self"><img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/10/jj-shiplettjpg-300x142.jpg" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/jj-shiplettjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/10/jj-shiplettjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/10/jj-shiplettjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/10/jj-shiplettjpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a href="https://earmilk.com/2020/10/01/jj-shiplett-narrates-a-sunset-soaked-love-story-in-all-comes-back-to-you-music-video/" title="JJ Shiplett narrates a sunset-soaked love story in &quot;All Comes Back To You&quot; music video" class="wpp-post-title" target="_self">JJ Shiplett narrates a sunset-soaked love story in "All Comes Back To You" music video</a>
</li>
<li>
<a href="https://earmilk.com/2020/09/28/forget-romance-cf-watkins-is-here-to-celebrate-the-babygirl-in-her-life/" title="Forget romance, Cf Watkins is here to celebrate the &quot;Babygirl&quot; in her life" target="_self"><img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/09/cf-watkinsjpg-300x142.jpg" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/cf-watkinsjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/cf-watkinsjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/cf-watkinsjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/cf-watkinsjpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a href="https://earmilk.com/2020/09/28/forget-romance-cf-watkins-is-here-to-celebrate-the-babygirl-in-her-life/" title="Forget romance, Cf Watkins is here to celebrate the &quot;Babygirl&quot; in her life" class="wpp-post-title" target="_self">Forget romance, Cf Watkins is here to celebrate the "Babygirl" in her life</a>
</li>
<li>
<a href="https://earmilk.com/2020/09/28/fifth-returns-to-his-purpose-on-chasin-dreams-video/" title="Fifth returns to his purpose on &quot;Chasin&#039; Dreams&quot; [video]" target="_self"><img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/09/fifthjpg-300x142.jpg" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/fifthjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/fifthjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/fifthjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/fifthjpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a href="https://earmilk.com/2020/09/28/fifth-returns-to-his-purpose-on-chasin-dreams-video/" title="Fifth returns to his purpose on &quot;Chasin&#039; Dreams&quot; [video]" class="wpp-post-title" target="_self">Fifth returns to his purpose on "Chasin' Dreams" [video]</a>
</li>
<li>
<a href="https://earmilk.com/2020/09/28/with-an-eclectic-new-sound-irontom-are-helping-redefine-modern-alt-rock-in-sophomore-record-cult-following/" title="With an eclectic new sound, Irontom are helping redefine modern alt-rock in sophomore record &#039;Cult Following&#039;" target="_self"><img width="300" height="142" src="https://earmilk.com/wp-content/uploads/2020/09/irontomjpg-300x142.jpg" class="wpp-thumbnail wpp_featured attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/irontomjpg-300x142.jpg 300w, https://earmilk.com/wp-content/uploads/2020/09/irontomjpg-640x304.jpg 640w, https://earmilk.com/wp-content/uploads/2020/09/irontomjpg-283x134.jpg 283w, https://earmilk.com/wp-content/uploads/2020/09/irontomjpg.jpg 950w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<a href="https://earmilk.com/2020/09/28/with-an-eclectic-new-sound-irontom-are-helping-redefine-modern-alt-rock-in-sophomore-record-cult-following/" title="With an eclectic new sound, Irontom are helping redefine modern alt-rock in sophomore record &#039;Cult Following&#039;" class="wpp-post-title" target="_self">With an eclectic new sound, Irontom are helping redefine modern alt-rock in sophomore record 'Cult Following'</a>
</li>
</ul>
</div>
<div class="widget-odd widget-3 widget widget_ultimate_posts"><h3 class="title">ALBUM REVIEWS</h3><div class="clear"></div><div class="upw-posts hfeed">
<article class="post-689962 album_review type-album_review status-publish has-post-thumbnail hentry category-album-reviews category-folk category-indie category-mainstage category-reviews tag-alibhe-reddy tag-dublin tag-ireland tag-personal-history tag-self-improvement">
<div class="entry-image">
<a href="https://earmilk.com/album-reviews/689962/ailbhe-reddy/personal-history/" rel="bookmark">
<img width="150" height="150" src="https://earmilk.com/wp-content/uploads/2020/10/ailbhe-reddyjpg-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/10/ailbhe-reddyjpg-150x150.jpg 150w, https://earmilk.com/wp-content/uploads/2020/10/ailbhe-reddyjpg-55x55.jpg 55w, https://earmilk.com/wp-content/uploads/2020/10/ailbhe-reddyjpg-180x180.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<h4 class="entry-title">
<a href="https://earmilk.com/album-reviews/689962/ailbhe-reddy/personal-history/" rel="bookmark">
Album Review: Ailbhe Reddy − Personal History </a>
</h4>
<div class="entry-meta">
<time class="published date updated" datetime="2020-10-02T15:00:51-04:00">October 2</time>
<span class="sep">|</span>
<span class="author vcard">
By <a href="https://earmilk.com/author/valeria-kolomiets/" rel="author" class="fn">
Valeria Kolomiets </a>
</span>
</div>
</article>
<article class="post-689838 album_review type-album_review status-publish has-post-thumbnail hentry category-acid category-electronic category-folk category-indie category-mainstage category-psych-rock tag-alternative tag-australia tag-dreamy-pop tag-dreamy-synth tag-london tag-neo-psychedelia tag-psych-folk tag-psychedelic-2">
<div class="entry-image">
<a href="https://earmilk.com/album-reviews/689838/tempesst/must-be-a-dream/" rel="bookmark">
<img width="150" height="150" src="https://earmilk.com/wp-content/uploads/2020/09/tempesstjpg-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/tempesstjpg-150x150.jpg 150w, https://earmilk.com/wp-content/uploads/2020/09/tempesstjpg-55x55.jpg 55w, https://earmilk.com/wp-content/uploads/2020/09/tempesstjpg-180x180.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<h4 class="entry-title">
<a href="https://earmilk.com/album-reviews/689838/tempesst/must-be-a-dream/" rel="bookmark">
Album Review: Tempesst—Must Be a Dream </a>
</h4>
<div class="entry-meta">
<time class="published date updated" datetime="2020-10-01T12:45:19-04:00">October 1</time>
<span class="sep">|</span>
<span class="author vcard">
By <a href="https://earmilk.com/author/sunil-shenoy/" rel="author" class="fn">
Sunil Shenoy </a>
</span>
</div>
</article>
<article class="post-689470 album_review type-album_review status-publish has-post-thumbnail hentry category-album-reviews category-dance category-mainstage category-reviews category-techno tag-acts-of-rebellion tag-berlin tag-experimental-2 tag-linn-elisabet tag-sweden tag-techno">
<div class="entry-image">
<a href="https://earmilk.com/album-reviews/689470/linn-elisabet/fac-ut-ardeat-made-to-burn/" rel="bookmark">
<img width="150" height="150" src="https://earmilk.com/wp-content/uploads/2020/09/linn-elisabetjpg-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/linn-elisabetjpg-150x150.jpg 150w, https://earmilk.com/wp-content/uploads/2020/09/linn-elisabetjpg-55x55.jpg 55w, https://earmilk.com/wp-content/uploads/2020/09/linn-elisabetjpg-180x180.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<h4 class="entry-title">
<a href="https://earmilk.com/album-reviews/689470/linn-elisabet/fac-ut-ardeat-made-to-burn/" rel="bookmark">
Album Review: Linn Elisabet — Fac ut Ardeat / Made to Burn </a>
</h4>
<div class="entry-meta">
<time class="published date updated" datetime="2020-09-26T11:00:39-04:00">September 26</time>
<span class="sep">|</span>
<span class="author vcard">
By <a href="https://earmilk.com/author/beth-taylor/" rel="author" class="fn">
Beth Taylor </a>
</span>
</div>
</article>
<article class="post-682192 album_review type-album_review status-publish has-post-thumbnail hentry category-album-review category-mainstage tag-cool-tapes-vol-3 tag-ctv3 tag-jaden tag-jaden-smith tag-justin-bieber tag-raury tag-syre tag-willow">
<div class="entry-image">
<a href="https://earmilk.com/album-reviews/682192/jaden-smith/cool-tapes-vol-3/" rel="bookmark">
<img width="150" height="150" src="https://earmilk.com/wp-content/uploads/2020/09/jaden-smith3jpg-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://earmilk.com/wp-content/uploads/2020/09/jaden-smith3jpg-150x150.jpg 150w, https://earmilk.com/wp-content/uploads/2020/09/jaden-smith3jpg-55x55.jpg 55w, https://earmilk.com/wp-content/uploads/2020/09/jaden-smith3jpg-180x180.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
</div>
<h4 class="entry-title">
<a href="https://earmilk.com/album-reviews/682192/jaden-smith/cool-tapes-vol-3/" rel="bookmark">
Album Review: Jaden—CTV3: Cool Tape Vol. 3 </a>
</h4>
<div class="entry-meta">
<time class="published date updated" datetime="2020-09-23T09:00:28-04:00">September 23</time>
<span class="sep">|</span>
<span class="author vcard">
By <a href="https://earmilk.com/author/gregory-castel/" rel="author" class="fn">
Gregory Castel </a>
</span>
</div>
</article>
</div>
</div><div class="widget-even widget-4 widget widget_text"> <div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/EARMILK" data-width="250" data-height="432" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/EARMILK"><a href="https://www.facebook.com/EARMILK">EARMILK</a></blockquote></div></div></div>
</div><div class="widget-odd widget-5 widget widget_text"><h3 class="title">Weekly Newsletter</h3><div class="clear"></div> <div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-258405 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="258405" data-name="EARMILK Weekly Newsletter Sign-Up"><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601705300" /><input type="hidden" name="_mc4wp_form_id" value="258405" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div>
</div><div class="widget_text widget-even widget-6 widget widget_custom_html"><h3 class="title">EARMILK THROUGHOUT</h3><div class="clear"></div><div class="textwidget custom-html-widget"><iframe src="https://open.spotify.com/embed/user/earmilkdotcom/playlist/6X35NoAOCzPvpYaq6r2dO3" width="250" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div></aside> 

<div class="clear"></div>
<div class="clear"></div>
</div>
</div>

<footer role="contentinfo" itemprop="hasPart" itemscope itemtype="http://schema.org/WPFooter">
<meta itemprop="name" content="EARMILK Site Footer" />
<meta itemprop="description" content="This is the footer for EARMILK.com" />
<div class="footer-section">
<div class="social-section">

<ul class="footer-social">
<li><a href="https://www.facebook.com/earmilk"><i class="fab fa-facebook"></i></a></li>
<li><a href="https://twitter.com/earmilk"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/earmilk"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://plus.google.com/+earmilk"><i class="fab fa-google-plus"></i></a></li>
<li><a href="https://www.youtube.com/c/earmilk"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://vimeo.com/earmilk"><i class="fab fa-vimeo-square"></i></a></li>
<li><a href="http://earmilk.tumblr.com/"><i class="fab fa-tumblr"></i></a></li>
<li><a href="https://www.linkedin.com/company/earmilk-com"><i class="fab fa-linkedin"></i></a></li>
<li><a href="https://earmilk.com/feed"><i class="fas fa-rss"></i></a></li>
</ul> </div>
<div class="wrap-footer">
<div class="one_fourth">
<div class="widget-odd widget-last widget-first widget-1 widget widget_ultimate_posts"><h3 class="title">RECENT NEWS &#038; Opinions</h3><div class="clear"></div><div class="upw-posts hfeed">
<article class="post-687203 opinion_post type-opinion_post status-publish has-post-thumbnail hentry category-hiphop category-indie category-indie-pop tag-alternative tag-circles tag-good-news tag-jon-brion tag-mac-miller tag-pittsburgh tag-posthumous tag-swimming">
<div class="entry-image">
<a href="https://earmilk.com/voices/sunil-shenoy/the-impact-of-mac-millers-circles/" rel="bookmark">
<img width="250" height="130" src="https://earmilk.com/wp-content/uploads/2020/08/mac-miller2jpg-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h4 class="entry-title">
<a href="https://earmilk.com/voices/sunil-shenoy/the-impact-of-mac-millers-circles/" rel="bookmark">
The impact of Mac Miller's "Circles" </a>
</h4>
<div class="entry-meta">
<time class="published date updated" datetime="2020-09-09T17:29:29-04:00">September 9</time>
<span class="sep">|</span>
<span class="author vcard">
By <a href="https://earmilk.com/author/sunil-shenoy/" rel="author" class="fn">
Sunil Shenoy </a>
</span>
</div>
<div class="entry-categories">
<strong class="entry-cats-label">Posted in:</strong>
<span class="entry-cats-list"><a href="https://earmilk.com/category/hiphop/" rel="tag">Hip-Hop</a>, <a href="https://earmilk.com/category/indie/" rel="tag">Indie</a>, <a href="https://earmilk.com/category/indie/indie-pop/" rel="tag">Indie Pop</a></span>
</div>
</article>
<article class="post-686057 news type-news status-publish has-post-thumbnail hentry category-concert category-live-stream category-los-angeles-events-events category-pop category-tech tag-high-road tag-kesha tag-live-from-la tag-livestream tag-melodyvr tag-virtual-concert">
<div class="entry-image">
<a href="https://earmilk.com/news/20200812/kesha-to-perform-hits-from-latest-album-exclusively-on-virtual-reality-app-melodyvr/" rel="bookmark">
<img width="250" height="130" src="https://earmilk.com/wp-content/uploads/2020/08/kesha-melodyvrjpg-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
</div>
<h4 class="entry-title">
<a href="https://earmilk.com/news/20200812/kesha-to-perform-hits-from-latest-album-exclusively-on-virtual-reality-app-melodyvr/" rel="bookmark">
Kesha to perform hits from latest album exclusively on virtual reality app MelodyVR </a>
</h4>
<div class="entry-meta">
<time class="published date updated" datetime="2020-08-12T15:24:43-04:00">August 12</time>
<span class="sep">|</span>
<span class="author vcard">
By <a href="https://earmilk.com/author/malvika-padin/" rel="author" class="fn">
Malvika Padin </a>
</span>
</div>
<div class="entry-categories">
<strong class="entry-cats-label">Posted in:</strong>
<span class="entry-cats-list"><a href="https://earmilk.com/category/concert/" rel="tag">Concert</a>, <a href="https://earmilk.com/category/events/live-stream/" rel="tag">Live Stream</a>, <a href="https://earmilk.com/category/events/los-angeles-events-events/" rel="tag">Los Angeles Events</a>, <a href="https://earmilk.com/category/pop/" rel="tag">Pop</a>, <a href="https://earmilk.com/category/tech/" rel="tag">Tech</a></span>
</div>
</article>
</div>
</div>
</div>
<div class="one_fourth">
<div class="widget-odd widget-last widget-first widget-1 widget widget_text"><h3 class="title">Weekly Newsletter</h3><div class="clear"></div> <div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-258405 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="258405" data-name="EARMILK Weekly Newsletter Sign-Up"><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601705300" /><input type="hidden" name="_mc4wp_form_id" value="258405" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></div>
</div>
</div>
<div class="one_fourth">
<div class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><h3 class="title">Music and Chill</h3><div class="clear"></div><div class="menu-footer-menu-music-container"><ul id="menu-footer-menu-music" class="menu"><li id="menu-item-261046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261046"><a href="#">Genres</a>
<ul class="sub-menu">
<li id="menu-item-248511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248511"><a href="https://earmilk.com/category/hiphop/">Hip-Hop</a></li>
<li id="menu-item-248512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248512"><a href="https://earmilk.com/category/dance/">Dance</a></li>
<li id="menu-item-248513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248513"><a href="https://earmilk.com/category/electronic/">Electronic</a></li>
<li id="menu-item-248514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248514"><a href="https://earmilk.com/category/indie/">Indie</a></li>
<li id="menu-item-257298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257298"><a href="https://earmilk.com/category/experimental/">Experimental</a></li>
</ul>
</li>
<li id="menu-item-261045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261045"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-257301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257301"><a href="https://earmilk.com/voices/">VOICES</a></li>
<li id="menu-item-257300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257300"><a href="https://earmilk.com/category/videos/">Videos</a></li>
<li id="menu-item-257299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257299"><a href="https://earmilk.com/category/feature/exclusive/">Exclusive</a></li>
<li id="menu-item-248510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248510"><a href="https://earmilk.com/category/download/">Downloads</a></li>
</ul>
</li>
</ul></div></div>
</div>
<div class="one_fourth_last">
<div class="widget-odd widget-first widget-1 widget widget_nav_menu"><h3 class="title">EARMILK Media Inc.</h3><div class="clear"></div><div class="menu-footer-menu-more-container"><ul id="menu-footer-menu-more" class="menu"><li id="menu-item-258924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258924"><a href="https://earmilk.com/jobs/">Jobs</a></li>
<li id="menu-item-248507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248507"><a href="https://earmilk.com/about/">About EARMILK</a></li>
<li id="menu-item-261398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261398"><a href="https://earmilk.com/about/earmilk-authors/">EARMILK Authors</a></li>
<li id="menu-item-248508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248508"><a href="https://earmilk.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-248530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248530"><a href="https://earmilk.com/contact-us/">Contact Us</a></li>
<li id="menu-item-570264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570264"><a href="https://earmilk.com/submit-music/">Submit Music</a></li>
</ul></div></div><div class="widget-even widget-last widget-2 widget widget_meta"><h3 class="title">MAINFRAME</h3><div class="clear"></div>
<ul>
<li><a rel="nofollow" href="https://earmilk.com/wp-login.php?action=register">Register</a></li> <li><a rel="nofollow" href="https://earmilk.com/wp-login.php">Log in</a></li>
<li><a href="https://earmilk.com/feed/">Entries feed</a></li>
<li><a href="https://earmilk.com/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</div>
</div><div class="clear"></div>
</div>
<div class="sub-footer">
<div class="earmilk-copyright">
<span itemprop="creator copyrightHolder" itemscope itemtype="http://schema.org/Organization">
<span itemprop="name">EARMILK Media INC.</span>
<link itemprop="sameAs" href="//earmilk.com" />
</span>
Trusted Since
<span itemprop="copyrightYear">2009</span>
<img id="earmilky" src="/wp-content/themes/mag-wp/images/Milky-V3-shadow-73px.png" title="Turn down your speakers and Click me! Weee!" alt="Milky form Blur's Coffee and TV">
</div>
<div class="ione">
<span class="ione">
<a href="http://interactiveone.com" target="_blank">Cassius Network</a>
</div>
</div>
<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>
</div>
</footer>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"PBGOm1aMp4Z3Y8", domain:"earmilk.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=PBGOm1aMp4Z3Y8" style="display:none" height="1" width="1" alt="" /></noscript>


<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<script src="https://apis.google.com/js/platform.js" async defer></script>

<script type="text/javascript">var jquerycssmenu={fadesettings:{overduration:0,outduration:100},buildmenu:function(b,a){jQuery(document).ready(function(e){var c=e("#"+b+">ul");var d=c.find("ul").parent();d.each(function(g){var h=e(this);var f=e(this).find("ul:eq(0)");this._dimensions={w:this.offsetWidth,h:this.offsetHeight,subulw:f.outerWidth(),subulh:f.outerHeight()};this.istopheader=h.parents("ul").length==1?true:false;f.css({top:this.istopheader?this._dimensions.h+"px":0});h.hover(function(j){var i=e(this).children("ul:eq(0)");this._offsets={left:e(this).offset().left,top:e(this).offset().top};var k=this.istopheader?0:this._dimensions.w;k=(this._offsets.left+k+this._dimensions.subulw>e(window).width())?(this.istopheader?-this._dimensions.subulw+this._dimensions.w:-this._dimensions.w):k;i.css({left:k+"px"}).fadeIn(jquerycssmenu.fadesettings.overduration)},function(i){e(this).children("ul:eq(0)").fadeOut(jquerycssmenu.fadesettings.outduration)})});c.find("ul").css({display:"none",visibility:"visible"})})}};var arrowimages={down:['downarrowclass', 'https://earmilk.com/wp-content/themes/mag-wp/images/menu/arrow-down.png'], right:['rightarrowclass', 'https://earmilk.com/wp-content/themes/mag-wp/images/menu/arrow-right.png']}; jquerycssmenu.buildmenu("myjquerymenu"); jquerycssmenu.buildmenu("myjquerymenu2");</script>

<script>jQuery( window ).load( function( $ ) {"use strict"; var $container = jQuery('#masonry_list'); $container.imagesLoaded( function(){ $container.masonry({ itemSelector : '' }); });});</script>


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<button id="responsive-menu-pro-button" tabindex="1" class="responsive-menu-pro-button responsive-menu-pro-vortex
                " type="button" aria-label="Menu">
<span class="responsive-menu-pro-box">
<span class="responsive-menu-pro-inner"></span>
</span>
<span class="responsive-menu-pro-label responsive-menu-pro-label-bottom">
<span class="responsive-menu-pro-button-text"></span>
</span>
</button>
<div id="responsive-menu-pro-container" class=" push-left">
<div id="responsive-menu-pro-wrapper" role="navigation" aria-label="home">
<div id="responsive-menu-pro-title">
<div id="responsive-menu-pro-title-image"><img alt="" src="https://earmilk.com/wp-content/uploads/2017/04/Milky-V3-shadow-73px.png" /></div>
All Milk. No Duds.
</div>
<ul id="responsive-menu-pro" role="menubar" aria-label="home"><li id="responsive-menu-pro-item-248467" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="#" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">MUSIC<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='MUSIC' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-249348" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/download/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">DOWNLOADS</a></li><li id="responsive-menu-pro-item-248479" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/feature/premiere/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">PREMIERES</a></li><li id="responsive-menu-pro-item-248472" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/dance/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Dance</a></li><li id="responsive-menu-pro-item-248471" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/hiphop/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Hip-Hop</a></li><li id="responsive-menu-pro-item-248474" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/indie/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Indie</a></li><li id="responsive-menu-pro-item-248473" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/electronic/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Electronic</a></li><li id="responsive-menu-pro-item-248475" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/experimental/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Experimental</a></li><li id="responsive-menu-pro-item-248476" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/pop/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Pop</a></li></ul></li><li id="responsive-menu-pro-item-248477" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="/news/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">NEWS</a></li><li id="responsive-menu-pro-item-248764" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://earmilk.com/voices/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">VOICES</a></li><li id="responsive-menu-pro-item-251213" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="https://earmilk.com/category/videos/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">VIDEO</a></li><li id="responsive-menu-pro-item-258416" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="#" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">REVIEWS<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='REVIEWS' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-248492" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item" role="none"><a href="/album-reviews/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">ALBUMS</a></li><li id="responsive-menu-pro-item-248482" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item" role="none"><a href="/gear/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">GEAR</a></li></ul></li><li id="responsive-menu-pro-item-248480" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="#" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">FEATURES<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='FEATURES' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-248488" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/feature/interview/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">INTERVIEWS</a></li><li id="responsive-menu-pro-item-248481" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/feature/festival/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">FESTIVALS</a></li><li id="responsive-menu-pro-item-248487" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/feature/exclusive/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">EXCLUSIVES</a></li><li id="responsive-menu-pro-item-248489" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/feature/lists/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">LISTS</a></li><li id="responsive-menu-pro-item-248490" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/mixtape/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">MIXTAPES</a></li><li id="responsive-menu-pro-item-248491" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-pro-item" role="none"><a href="https://earmilk.com/category/feature/contest/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">CONTESTS</a></li><li id="responsive-menu-pro-item-547090" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item" role="none"><a href="https://earmilk.com/photos/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Photo Journals</a></li></ul></li><li id="responsive-menu-pro-item-248493" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto" role="none"><a href="#" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">SERIES<div class="responsive-menu-pro-subarrow">▼</div></a><ul aria-label='SERIES' role='menu' data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-592921" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/artist-to-watch/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Artist to Watch</a></li><li id="responsive-menu-pro-item-585529" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/under-the-crust/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Under The Crust</a></li><li id="responsive-menu-pro-item-263012" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/flashback-friday/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Flashback Friday</a></li><li id="responsive-menu-pro-item-248495" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/suicide-sundaes/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Suicide Sundaes</a></li><li id="responsive-menu-pro-item-248494" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/daily-2/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Daily 2%</a></li><li id="responsive-menu-pro-item-248500" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/the-club/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">The Club</a></li><li id="responsive-menu-pro-item-248498" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/weekend-selector/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Weekend Selector</a></li><li id="responsive-menu-pro-item-248497" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/mashup-mondays/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Mashup Mondays</a></li><li id="responsive-menu-pro-item-248503" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/artist-remixed/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Artist Remixed</a></li><li id="responsive-menu-pro-item-248496" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/wobble-wednesday/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Wobble Wednesday</a></li><li id="responsive-menu-pro-item-248499" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/night-rumours/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Night Rumours</a></li><li id="responsive-menu-pro-item-248501" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/indie-sabbath/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Indie Sabbath</a></li><li id="responsive-menu-pro-item-248502" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/straight-no-chase/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Straight No Chase</a></li><li id="responsive-menu-pro-item-248504" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag responsive-menu-pro-item" role="none"><a href="https://earmilk.com/tag/straight-from-the-teet/" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">Straight From the Teet</a></li></ul></li><li id="responsive-menu-pro-item-577324" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto" role="none"><a target="_blank" href="http://store.earmilk.com" class="responsive-menu-pro-item-link" tabindex="1" role="menuitem">STORE</a></li></ul> <div id="responsive-menu-pro-search-box">
<form action="https://earmilk.com" class="responsive-menu-pro-search-form" role="search">
<input type="search" name="s" title="Search" tabindex="1" placeholder="Search" class="responsive-menu-pro-search-box">
</form>
</div>
<div id="responsive-menu-pro-additional-content"></div> </div>
</div>
<div id="responsive-menu-pro-mask"></div>
<link rel='stylesheet' id='comments_evolved_tabs_css-css' href='https://earmilk.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://earmilk.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://earmilk.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://earmilk.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://earmilk.com/wp-content/themes/mag-wp/owl-carousel/owl.carousel.min.js?ver=5.5.1' id='owl-carouseljs-js'></script>
<script type='text/javascript' src='https://earmilk.com/wp-content/themes/mag-wp/js/jquery.main.js?ver=5.5.1' id='mainfiles-js'></script>
<script type='text/javascript' src='https://earmilk.com/wp-content/themes/mag-wp/js/custom.js?ver=5.5.1' id='customjs-js'></script>
<script type='text/javascript' src='https://earmilk.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://earmilk.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>


<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'7993649',post:'0',tz:'-4',srv:'earmilk.com'} ]);
	_stq.push([ 'clickTrackerInit', '7993649', '0' ]);
</script>

<script>jQuery("#comments-evolved-tabs").tabs();</script>

</body>
</html>








